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Welcome 

Top Producer® Blogs is the ultimate blogging solution developed for real estate agents. With Top Producer® 
Blogs, you have the flexibility to create your own content. You can also post content on your blog 
automatically whenever you have a new listing or open house.  

How-to Videos 
If you'd like to see the blog's features in action, we've created some how-to videos to help you. Go to 
http://talk.realtor.com/category/howto-videos/ to view the videos. 

Getting Started 
When you first log on to your blog web logs, commonly known as blogs, are a form of Internet self-
publishing that are now a popular form of communication, you'll first see announcements (detailed 
information about new features added in the latest product release) of changes and will then be 
directed to the blog Dashboard. You can then view the Hot Blogs the most popular agent blogs as 
determined by hits, search for another agent's blog, launch the online help, and retrieve contact 
information for Top Producer® Blogs. Click on the link to Your Blog to view and edit your content.  
Explore the many content and organizational options from the Dashboard. A default welcome post is 
automatically created to get you started. This post introduces your blog (time of creation and the blog 
owner's name) and gives you a sense of how to begin.  
Once you're ready to add content to and organize your blog, here are some topics to get you started: 

• Tips for Posting 
• Writing Posts 
• Managing Categories 

• Moderating Comments 
• Inviting Contributors 

Logging On  

After purchasing your account, you'll receive a welcome email informing you how to log on. This email 
contains the web address of your blog and your login credentials - a username and password.  

To log on to Top Producer® Blogs:  

1. Open your preferred browser (Internet Explorer or FireFox). 

2. Type in the URL (website address) for your blog. 

Tip: This address was sent to you in your 
welcome email. 

3. Navigate to the Login section of the screen. 

4. In the Username field, type your username. 

5. In the Password field, type your password. 

6. Click Login. 
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Tips: 
• To access your website quickly, add it to your Favorites list. In Internet Explorer: Click the Add 

to Favorites menu. Select the folder where you want to add this link and click OK. 
• When entering your username and password, select the Remember me checkbox. The next 

time you access your URL to log on, your username and password appear automatically in the 
proper fields. 

What's New?  

The following list is an overview of recent additions to Top Producer® Blogs.  

New Features in 3.5 
• Enhanced Dashboard: In this release, our new and improved Dashboard is a true dashboard of 

things that require your attention:  

 You can now customize your RSS reader to receive feeds from any source.  

 The Drafts, Posts, Comments and Pages stats now contain direct links to the page where you 
can manage them. 

• Formatting Tools: A new formatting toolbar is now available to you when you create your posts or 
pages. For a complete description on each of these toolbar buttons, see "Toolbar Buttons - Editor". 

• Custom Stats: You are now able to collect statistics through third-party tools, such as Google™ 
Analytics and Site Meter. For more information, see "Adding Custom Stats". 

• Enhanced Help: With a single click, you can now obtain help on the screen that you are working 
on. Simply click Help, which is located on the top-right corner of your window to display screen-
specific help.  

New Features in 3.3 
• Blog Statistics: The Top Producer® Blogs Stats provides detailed information on your blog's 

visitors and how they find your site. With easy-to-read data, you see the activity on your blog site 
over the past days and months. The referral information explains how people linked to your site and 
which websites send the most visitors to your blog. For more information, see Blog Statistics. 

• How-To Videos: Top Producer® Blogs offers step-by-step instructions for performing tasks in your 
blog. The instructions are presented in an easy-to-follow video format. From learning how to write 
and publish a post to adding an RSS Feed, these video tutorials help you get the most from your 
blog. To access the tutorials, go to the website: http://talk.realtor.com/category/howto-videos/ to. 

• One Blog, Multiple Designs: If you display your blog on different websites, Top Producer® Blogs 
now automatically matches your blog to each website design. The blog text blends seamlessly with 
your Top Producer® Blogs template to give a single, overarching look. No matter how many 
designs you have, your blog posts will match. 

Introduction to Blogging  

What is a "blog"? What is inside a blog? Can my visitors comment on my postings? Blog" is an abbreviated 
version of "weblog," which is a term used to describe websites that maintain an ongoing chronicle of 
information. A blog is a frequently updated, personal website featuring diary-type commentary and links to 
articles or other websites. Blogs range from the personal to the political and can focus on one narrow 
subject or a whole range of subjects. Top Producer® Blogs is intended for real estate professionals 
commenting on different aspects of real estate.  
Generally speaking (though there are exceptions), blogs tend to have a few things in common:  
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• A main content area with articles listed chronologically, newest on top. Often, the articles are 
organized into categories.  

• An archive of older articles.  

• A way for people to leave comments about the articles.  

• A list of links to other related sites, sometimes called a "blogroll".  

• One or more "feeds" like RSS, Atom or RDF files.  

Content is the reason for any website. Retail sites feature a catalog of products. University sites contain 
information about their campuses, curriculum, and faculty. News sites show the latest news stories. For a 
real estate blog, you might see information on open houses, how-to tidbits, reviews on a neighborhood, or 
commentaries on the state of the housing market. 
On a blog, the content consists of articles (also sometimes called "posts" or "entries") that the author(s) 
writes. Some blogs have multiple authors, each writing his/her own articles. In Top Producer® Blogs, blog 
owners can invite others to contribute to their blog. Typically, blog authors compose their articles in a Web-
based interface, built into the blogging system itself.  

Things Bloggers Need to Know  
In addition to understanding that Top Producer® Blogs is based on WordPress Mu, there are some terms 
and concepts you need to know:  

• Archives: A blog is a good way to keep track of articles on a site. A lot of blogs feature an 
archive based on dates (like a monthly or yearly archive). The front page of the blog may 
feature a calendar with the dates linked to the daily archive for that date. Archives can 
also be based on categories featuring all the articles related to a specific category. Top 
Producer® Blogs offer default categories to facilitate consumer searches. 
 
It does not stop there; you can also archive your posts by author or alphabetically. The 
possibilities are endless. This ability to organize and present articles in a composed 
fashion is much of what makes blogging a popular personal publishing tool. 

• Syndication: A feed is a machine readable (usually XML) content publication that is 
updated regularly. Many weblogs publish a feed (usually RSS, but also possibly Atom 
and RDF and so on, as described above). There are tools out there that call themselves 
"feedreaders". What they do is they keep checking specified blogs to see if they have 
been updated, and when the blogs are updated, they display the new post, and a link to 
it, with an excerpt (or the whole contents) of the post. Each feed contains items that are 
published over time.  
 
When checking a feed, the feedreader is actually looking for new items. New items are 
automatically discovered and downloaded for you to read so you don't have to visit all the 
blogs you are interested in. All you have to do with these feedreaders is to add the link to 
the RSS feed of all the blogs you are interested in. The feedreader will then inform you 
when any of the blogs have new posts in them. Most blogs have these "Syndication" 
feeds available for the readers to use.  

Copyrighted Materials 

Reproduction of copyrighted materials requires the author's permission. Text should be limited to a few 
paragraphs, must cite the reference, and provide a link to the original. If notified by Top Producer® Blogs or 
a visitor of a copyright violation, the post must be removed immediately. Failure to remove the content will 
result in Top Producer® Blogs removing the post.  
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Dashboard  

The Dashboard displays all recent activity at your site, including quick links to your drafts, hot blogs, hot 
topics, blog stats, and posts from your RSS feed.   
The following information is available from your Dashboard: 

• Drafts: Lists all unpublished posts along with a direct link to the screen where you can edit and 
publish them. 

• Hot Blogs: Lists the blogs with the most views in the last 30 days. Click on a link to view the blog 
site.  

• Hot Topics: Contains the latest information posted by the Administrator. Click on the link to view 
the complete post. 

• My RSS Feed: Lists your RSS feeds. Click on the title to view the full article. To configure your 
RSS feed, see "Setting General Site Options". 

• Current Blog Stats: Lists your current number of drafts, posts, comments, and pages with direct 
links to the screen for managing those tools.  

• Use of Copyrighted Materials: Contains an explanation regarding the use of third-party content 
on your blog. For more information, see Copyrighted Materials. 

To view your dashboard:  

• From the main menu, click Dashboard. 

Your Dashboard is also displayed by default after you log on. 

Blog Statistics  

Your blog may be getting many visitors but if they don't leave a comment, it's hard to know who has visited 
your site. The Blog Stats shows your site traffic (number of visits - per day or month) and referrers 
(websites that refer people to your blog).  To collect statistics via a third-party tool, such as Google  
Analytics and Site Meter, see "Adding Custom Stats". 

Site Traffic 
Site Traffic shows the number of visits to your blog. The total visitors are displayed in a table and in a 
graphical overview (for quick visual comparison).  

• Webpages: The total visitors are displayed for today, yesterday, the current month (so far), and the 
previous months. The Previous Months total includes all the visitors calculated from the time the 
statistics tool was added (for most sites, this will date back to the blog's creation).  

• Unique Visitors: The number of visitors based on their IP address who visited your site. For 
example, a visitor who returned to your site several times during a day is only counted as once for 
that day. Similarly, if your visitor returned to your site several times today but only once yesterday, 
that visitor counted as twice over the last week or month. 

Referrers 
Top Referrers and Last Referrers show the way visitors found your blog. A referrer is a web page where 
your visitor clicks a link to access your blog. These statistics tell you how visitors are finding your blog and 
which referrers bring the most people to your site.  

• Top Referrers:  Provides each website that referred the visitor to your blog, the total visits referred 
from that site, and the percentage of your total visitors that were referred from that site. The top ten 
referrers plus the Others category equal 100% of the referrers. 
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• Last Referrers: Shows the websites that referred visitors most recently. This includes the date and 
time that the visitor arrived on your blog and the page where they first entered your site. Up to 30 
referrers are shown in this list. 

To view your site statistics  

• From the main menu, click Dashboard > Stats.  

Contact Us  

If you are unable to find the answer you need, contact our Support department: 
Monday to Friday, 9am - 8pm (EST or EDT)  
North America: 1-800-830-8300 
International:   1-604-244-5660  
Fax:  1-604-270-6365  
Email:  websites@topproducer.com

Billing and Account Inquiries 
For inquiries about your account and billing, contact us directly:  
Monday to Friday, 10am - 8pm (EST or EDT)  
Phone: 1-866-230-4789  
International: 1-604-270-8819  
Fax: 1-604-270-2492  
Email:  service@topproducer.com   

To access your account information:  

1. From the Dashboard, click the Contact Us link at the bottom of the page. 

2. Under Billing and Account Inquiries, scroll to the sentence: To access your subscription 
information online, click here. 

3. Click here.  

A new browser window opens with your account information displayed.  

Note: Account information is only visible to the actual account owner. Agents with blogs under a broker 
should speak with the broker regarding any account issues.  
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Creating Pages  

Important: This feature is only available to the blog Administrator or Owner.  

Use pages to organize and manage any amount of content. Similar to posts, pages can have Titles and 
Content and can use your site's template to maintain a consistent look.   

Pages vs. Posts 
Posts are time-oriented objects. You write them at a specific time, and that time defines their context. Pages, 
on the other hand, are most often used to present information about yourself or your site that is somehow 
timeless - information that is always applicable.  

Page Uses 
You might write a post describing today's news ("Short-term interest rates have gone up"), but on a page, 
you might write context that is less time dependent ("Choosing your mortgage broker"). Some examples of 
pages to create on your site may include: Copyright, Legal Information, Reprint Permissions, Contact 
Information, About Me, About My Site, and Accessibility Statement.  

To create a page:   

1. From the main menu, click Write > Write Page.  

2. Enter the page's details: 

• Page Title: 
Enter the page name. You can use any words or phrases. Avoid using the same title twice 
as that will cause confusion. You can use commas, apostrophes, quotes, hypens/dashes, 
and other symbols. Example: "My Site - Welcome to my Site!". 

• Page Content:   
Add text, links, and images to your page. Use the buttons to add effects such as bold, 
italic, bullets, and more. For a complete description of the toolbar buttons, see Toolbar 
Buttons. 

3. Under the Page Parent section, optionally select the hierarchy of this page. 

If you want your current page to become a SubPage or "Child" of the "Parent" Page, select the 
appropriate Page from the drop down list. If you specify a Parent other than "Main Page (no 
parent)" from the list, the Page you are now editing will be made a Child of that selected Page. 
When your Pages are listed, the Child Page will be nested under the Parent Page.  

4. Under the Page Order section, optionally select the order in which this page will be displayed. 

You can enter any number starting from "0". The page with the lowest number will be displayed at 
the top 

5. Click on one of the following: 

• Save and Continue Editing:  
Save your content to continue working on it. View a Preview in the screen below. The 
page will not be added to your blog until you click Publish. 

• Save:  
Saves your content but does not add it to your blog. 
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• Publish:   
Once you're ready to post content on your site, click Publish. 

Managing Pages  

Important: This feature is only available to the blog Administrator or Owner.  

Use the Page Management screen to edit and delete existing pages.  
For each page, the following is displayed:  

• ID: Indicates the unique number that the Top Producer® Blogs database uses to identify individual 
pages.  

• Title: Indicates the title of your page.  

• Owner:  Indicates which user of the blog wrote the post.  

• Updated: Displays the date when the page was last modified and saved. 

To manage a page:  

1. Log on to Top Producer® Blogs.  

2. From the main menu, click Manage > Pages.  

The Page Management screen is displayed.  
3. Do any of the following: 

• Click View to display the page as the rest of the world sees it.  

• Click Edit to edit the page. This takes you back to the Write Page and allows you to 
modify the content of this page.  

• Click Delete to delete the post. You will be prompted to confirm.   

• To search for a page, enter the keywords of the page in the Search Pages... field and 
click Search. All of the matching pages will be displayed in the table. 

• To create a new page, click on Create New Page. This will take you to the Write Page 
screen. 
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Writing Posts 

Top Producer® Blogs uses a WYSIWYG (What You See Is What You Get) editor to create your posts. 
When you enter text and images and format them exactly how you want them to appear on the Internet, the 
editor converts this information into HTML code behind the scenes. 

To write a post:  

1. From the main menu, click Write > Write Post. 

Note: If you have any posts that are saved as Drafts, they will be listed here. Click on the title link 
to edit the post.  

2. On the Write Post page, enter the post's details: 

• Title: Add the post's name. You can use any words or phrases. Avoid using the 
same title twice as that will cause confusion. You can use commas, apostrophes, 
quotes, hyphens/dashes, and other typical symbols in the title. Example: "My Site 
- Welcome to my Site!". Top Producer® Blogs may need to modify the text for the 
link to the post, a feature called the post-slug. 

• Post Editing Area: Add text, links, and images to your post. Use the buttons to 
add effects such as bold, italic, bullets, and more. For a complete description of 
the toolbar buttons, see Toolbar Buttons.   

3. Select the categories under which you want to assign your post. Each post must be filed under an 
Audience category. You can, however, assign it under more than one category. This aids in 
navigation and allows posts to be grouped with similar content. The options are: 

• Audience: All posts must have an audience category selected - buyers, sellers, 
or realty professionals. 

• Content: Appears once an audience is selected. Use the Content categories to 
organize your posts by subject matter. 

• Region: Appears when a Content category other than General Information is 
selected. Offers the ability to list a post under a specific geographical location. 
City and neighborhood are optional. 

• Hot Topics: Appears if there are any Hot Topic categories listed on the system. 
Select a hot category if your topic fits the subject matter. 

• Custom Categories: Add a custom category if the topic you need doesn't exist. 
Tip: Keep custom categories broad enough to contain several posts. 

4. Click on one of the following: 

• Save and Continue Editing: If you would like to save the post but wish to continue 
working on it, click this button. You will see your post in the Post Preview 
screen. The post is not listed on the site until you click Publish.  

• Save: Clicking the Save button will save your post. The post is not listed until you 
click Publish.  

10 



Posts 

• Publish: Before publishing your post, save and then preview the content , by 

opening your draft and clicking  in the upper-right corner, to verify 
the look and feel. If you are ready to publish your post to your site, click the 
Publish button. This option is only available to the blog administrator.   

Tip: If you are an experienced HTML author, you can write/edit your post in HTML mode. Click on the HTML 

icon  to launch the HTML Source Editor. When you click Update, the post appears in the Post field with 
your formatting. Remember to save and publish your post when you finish. 

Tips for Posting  

You can say or show the world anything you like on your Top Producer® Blogs site. Here are some tips you 
need to know to help you write your posts in Top Producer® Blogs.  

Practice Accessibility   
To be compliant with Web standards for accessibility, be sure to include ALT and TITLE descriptions on 
links and images to help your users, such as <a title="Top Producer" 
href="http://www.topproducer.com/">Top Producer</a>.  

Use Paragraphs   
No one likes to read writing that never pauses for a line break. To break your writing up into paragraphs, use 
double spaces between your paragraphs. Top Producer® Blogs will automatically detect these and insert 
<p> HTML paragraph tags into your writing.  

Using Headings   
If you are writing long posts, break up the sections by using headings or small titles to highlight a change of 
subject. In HTML, headings are set by the use of h1, h2, h3, h4, and so on. By default, most Top Producer® 
Blogs Themes use the first, second, and sometimes third heading levels within the site. You can use h4 to 
set your own headings. Example:  
<h4>Subtitle of Section</h4>  
With double lines before and after, Top Producer® Blogs will make that title a headline in your post. To style 
the heading, add it to your style.css style sheet file.  

Use HTML   
You don't have to use HTML when writing your posts. Top Producer® Blogs will automatically add it to your 
site, but if you do want control over different elements like boxes, headings, and other additional containers 
or elements, use HTML.  

Spell Check and Proof   
There are spell check Plugins available, but even those can't check for everything. Some serious writers will 
write their posts in a text editor with spell check, check all the spelling and proof it thoroughly before copying 
and pasting into Top Producer® Blogs.  

Think Before You Post   
Ranting on blogs is commonplace today, but take a moment and think about what you are writing. 
Remember, once it is out there, it can be seen by many and crawled by search engines. Taking things back 
is harder once it is public. Take a moment to read what you've written before hitting the Publish button. 
When you are ready, share it with the world.  
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Managing Posts  

Important: Only the blog Administrator or Owner can manage all posts. If you are a contributor, you can 
only manage your own posts.  

Use the Manage Posts page to edit and delete existing posts. If you have any drafts started, they will be 
listed at the top of the page. Clicking on the title of a draft will load the post for further editing. On the 
Manage Posts page, the fifteen most recent posts are also presented as rows in this table.  
For each post, the following is displayed:  

• ID: The unique number that the Top Producer® Blogs database uses to identify individual posts.  

• When: The date and time the post was or will be published.  

• Title: The title of your post.  

• Categories: All of the categories of which your post is a member. Each category shown in this 
table links to a page on your blog which shows all of the posts in that category.  

• Comments: The table tells you how many comments have been made regarding the post. The link 
in this column takes you to the Manage Comments page and allows you to edit or delete comments 
from this post.  

• Author:  Which user of the blog wrote the post. 

• Action: View or change the content of each post. You can also delete posts permanently.  

To manage a post:  

1. Log on to Top Producer® Blogs. 

2. From the main menu, click Manage > Posts. 

3. To change a post's properties, click: 

• Categories: Displays the category to which the post has been assigned. 

• Comments: Displays the comments that were written for this post. 

• View: Displays the post as the rest of the world sees it.  

• Edit: Edits the post. This takes you back to the Write Post page and allows you to either 
modify what you've written or to change any of the post's option settings.  

• Delete: Permanently removes the post. You will be prompted to confirm. 

4. To delete several posts at once. 

• Select the checkbox beside the ID for each post. 

• Click Delete Checked Posts.  

Finding a Post 
To display posts from a specific month, select the desired month from the dropdown box and click Show 
Month. Alternatively, you can search for a post using the Search Posts field. Click Search and all of the 
matching posts will be displayed in the table. 

Moderating Posts  

With Top Producer® Blogs, you have complete control over the content in your blog. When your contributors 
submit postings, these posts will not appear in your blog until you review and publish them. All posts that are 
waiting to be approved are displayed on your Dashboard.  
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Important: This feature is only available to the blog Administrator or Owner.  

To moderate a post:  

1. Log on to Top Producer® Blogs. 

2. On the top menu, click Dashboard. 

3. In the right box under the Drafts section, click on the post. 

Note that this section will also contain drafts that you created but have not published. 

4. Optionally edit the content of the post. For more information, see "Writing Posts". 

5. Click Publish if you wish to submit this post to your blog.  

Importing Posts and Comments  

Top Producer® Blogs enables you to import posts and comments from your Blogger or Blogspot account. 
This is useful when you have a relevant post or comment that you would like to import into your Top 
Producer® Blogs site.  
Read the instructions on the Import Blogger screen as it lists what the import wizard (script) will perform. 

To import posts or comments:  

1. From the main menu, click Manage > Import. 

2. From the list of systems to import, click Blogger and Blogspot. 

3. On the Import Blogger page, enter your Blogger or Blogspot username and password in the fields 
provided. 

4. Click Start. 

5. Select the blog that contains the posts or comments to be imported. 

The wizard imports your comments and publishes it to your site. 

6. Click Reset this importer to clear your Blogger credentials and options from the database. 

7. Click OK when prompted to confirm. 

Exporting Posts and Comments  

You can export all of your posts and comments into an RSS feed (XML file). You can then reuse this content 
for your Web site or for another blog. You can export your posts and comments from two locations: While 
managing your export options or while viewing your site. 

To export your posts and comments (managing export options):  

1. From the main menu, click Manage > Export. 

2. Click Download Export File. 

3. Click any of the following: 

• Open: To view your posts and comments in an XML file. This will enable you to view the 
RSS feed before saving it. 

• Save: To save the RSS feed in an XML format. 

• Cancel: To stop the export process and close this window. 
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To export your posts and comments (viewing your site):  

1. While viewing your site, scroll to the footer of your screen. 

2. On the footer of your screen, click Entries (RSS). 

Your posts and comments are displayed in an XML file.  

3. To save this RSS feed as an XML file, under the File menu, click Save As and select the folder 
where you want to save it. 

- or - 
To save the RSS feed URL, select the URL, right-click on it and click Copy. You can then paste 
this URL on any RSS reader.  

Tip: To promote your blog content, you can add the RSS feed URL to a Web box in your website. Top 
Producer® Blogs facilitates this by allowing you to display an RSS feed in a Web box. 

Importing RSS Feeds  

Important: This feature is only available to the blog Administrator or Owner.  

Using Top Producer® Blogs, you can extract posts from any RSS 2.0 file into your blog. This is useful if you 
want to import your posts from a system that is not handled by a custom import tool. 

To import an RSS file:  

1. Save the RSS feed you wish to import on your local machine.  

This is the RSS feed source and comes from the site that has the content you wish to import into 
your Top Producer® Blogs. A simple way to get the feed into a text file is to find the RSS link for 
that site, click it and view it in your browser, then copy/paste that to a text file.   

2. Log on to Top Producer® Blogs.  

3. On the top menu, click Manage.  

4. On the submenu, click Import.  

5. From the list of systems to import, click RSS. 

6. Click Browse button and locate the file containing the feed you wish to import. 

7. Click Upload file and import.  

Note: When importing an RSS file, keep in mind:  
• Depending on the feed and format, you may not be able to import the entire RSS feed on the 

first attempt. One option is to determine how much got imported (Manage -> Posts) and remove 
those sections from your saved RSS file and then re-import.  

• Blog entries can be imported, but comments cannot. 

Deleting AutoPosts  

Auto-posts are posts, such as new listings or open houses, that are automatically generated from your 
agents' websites. You can set the limit for how long these posts should be displayed. This feature is off by 
default. To turn auto-posts on, see Setting My Reading Options. 

To set the deletion date for autoposts:   

1. From the main menu, click Write > Select. 

2. Scroll to the bottom of the page. 
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3. Set the number in the Delete auto posts after: __ days field. 

4.  Click Save.  
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Toolbar Buttons - Editor   

 

Button Description Keyboard 
Shortcut  

 Alignment dropdown - Select how you want your text to be aligned.   

 

Bold button - Applies bold formatting to selected text. Select the 
text and click this button to apply bold formatting. If the cursor is 
positioned in a single word, clicking this button will bold the entire 
word. 

CTRL + B 

 

Italic button - Applies italic formatting to selected text. Select some 
text and click this button to apply Italic formatting. If the cursor is 
positioned in a single word, clicking this button will apply italic to 
the entire word. 

CTRL + I 

 

Underline button - Applies underline formatting to selected text. 
Select some text and click this button to apply underline formatting. 
If the cursor is positioned in a single word, clicking this button will 
underline the entire word. 

CTRL + U 

 Font Size dropdown - Changes the font size of the selected text.  

 Select Text Color - Changes the font color of the selected text.   

 

Spellchecker button - When clicked, it checks the spelling of the 
written text and underlines any misspelled word. Click on the 
underlined word and to get a list of suggestions.  

Alt + N 

 

Bulleted List button - Creates a bulleted list from the selection. 
Select some text or place the cursor inside a paragraph and click 
this button to make the text a bulleted list. Clicking this button 
again will turn the bulleted list into a regular paragraph of text. 

Alt + L 

 

Numbered List button - Creates a numbered list from the selection. 
Select some text or place the cursor inside a paragraph and click 
this button to make the text a numbered list. Clicking this button 
again will turn the numbered list into a regular paragraph of text. 

Alt + O 

 
Insert/Edit Link button - Opens the Insert/Edit link dialog box, which 
allows you to insert and manage hyperlinks. For more information, 
see "Inserting/Editing Hyperlinks". 

Alt + A 

 Unlink button - Remove the hyperlink from the selected text.  Alt + S 
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Insert/Edit Image button - Opens the Insert/edit image dialog box, 
which allows you to insert and set image properties. For more 
information, see "Inserting/Editing Images". 

Alt + M 

 

Insert/Edit Embedded Media - Opens the Insert/Edit Embedded 
Media dialog box, which allows you to insert and set embedded 
media properties. For more information, see "Inserting Audio/Video 
Files". 

 

 

File Manager button - Opens the File Manager dialog box, which 
allows you to manage image, music, video, and document files – 
inserting, downloading, viewing, uploading, creating thumbnails 
and setting image properties. Files are inserted as links. 

 

 

Image Manager button - Opens the Image Manager dialog box, 
which allows you to manage image files (GIF, JPEG, PNG) - 
inserting, downloading, viewing, cutting, copying, pasting, 
renaming and deleting. These files appear are inserted as actual 
images in the post; whereas, images inserted by the File Manager 
appear as a link. 

 

 Undo button - Undoes the last action you have made in the editor.  Alt + U 

 Redo button - Redoes the action you have just undone.  Alt+ Y 

 

Show/Hide Advanced Toolbar button - Shows or hides a second 
row of additional toolbar buttons. These advanced buttons are not 
displayed by default. 

 

 

Outdent button - Outdents a paragraph that has been previously 
indented. To use this button, click anywhere in the paragraph you 
want outdented to the left and click the button. 

Alt + W 

 
Indent button - Indents a paragraph to the right. Each time this 
button is clicked, it will indent the paragraph further to the right. Alt + Q 

 Align Left button - Aligns the selected paragraph to the left. Alt + F 

 Center button - Centers the lines in the selected paragraph. Alt + C 

 Align Right button - Aligns the selected paragraph to the right. Alt + R 

  
Full Align button - Aligns the selected paragraph evenly along both 
the left and right margins. Fully aligning text creates a smooth edge 
on both sides. 

 

 
Paragraph Style dropdown - Applies standard text styles to 
selected text.  

 
Remove Formatting button - Removes any formatting, such as 
bolding or italics, from the selected text.  

 
Cleaup Messy Code button - Cleans up any extra and unnecessary 
code, such as XML, that you imported from Word or other 
applications. 

 

 
Insert Custom Character button - Displays the Select Custom 
Character dialog box, which allows you to select a special 
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character (€ ®, Â©, Â±, etc.) 

 

Paste as Plain Text button - Pastes text copied from your 
clipboard. Use the Paste from Word button if you are copying text 
from a Word document. When prompted to allow your webpage to 
access your clipboard, click Allow Access. 

 

 
Paste from Word button - Pastes text copied from an MS Word 
document. This ensures that Word formatting, which is not 
recognized by Internet browsers, are not pasted.  

 

 
Strikethrough button - Applies a horizontal line over the middle of 
the text. Select the text that you want to strikethrough before 
clicking the button. 

Alt + K 

 

Split Post button - Inserts a "more" tag that splits a long post. The 
content below the "more" tag is hidden from the main page. To 
display the rest of the content, the reader needs to click on the 
"Read the rest of this entry" link. This feature enables you to 
display more posts on the front page.   

 

 

HTML mode - Switches the editor into HTML mode. Only use this 
mode if you are an expert in HTML. To switch out of HTML mode, 
you can either click Update (saves your changes) or click Cancel 
(to undo any changes). 

Alt + E 

 

Inserting/Editing Hyperlinks  

Follow the steps below if you wish to create a link to another page or Website. 

To insert / edit a hyperlink  

1. Select the text that will be linked to the new page or site. 

2. Click the Insert Link button ( ) located on the toolbar. 

The Insert/edit link dialog box appears.  

3. To create/edit a link to an external Web page, type the address in the Link URL text box. Ensure 
that it contains the http:// prefix. 

- or -  

To create a link to a previously uploaded file, click the Browse button and locate the file. 

4. On the Target drop-down list, select whether you want the link to open a separate browser window 
or on the same window as the link. 

5. Enter the Title for the link. This is the tooltip text that appears when you hover over the hyperlink. 

6. Click Update. 

To edit a hyperlink  

1. Click on the hyperlink to edit.  

2. Click the Insert Link button ( ). 

The Insert / edit link dialog box appears. 
3. Edit the hyperlink properties. 
4. Click Update. 
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To delete a hyperlink  

1. Select the hyperlink to edit.  

2. Press Delete on your keyboard. 

Inserting/Editing Images  

Using Top Producer® Blogs, you can add any image to your blog. You can provide a link to a Website that 
contains these images or you can upload them and embed them into your post/page.  

To insert an image  

1. Position the cursor at the place where you want to add an image.  

2. Click the Insert/Edit Image button. 

The Insert / Edit Image dialog box appears. 

3. If you are entering a link to the Website that contains the images, enter it in the Image URL field. 
Then, proceed to step 7. Otherwise, skip this step. 

4. Next to the Image URL field, click . 

5. On the Image Manager dialog box, locate the image you wish to insert. You can only insert images 
that were previously uploaded. 

6. Click the arrow   on the bottom-right corner of the image and select Insert. 

The URL for the image is entered in the Image URL field. 

7. Optionally enter the following: 

• Image description: Enter a brief description for the image. When your readers hover their 
cursor over the image, this description will appear in a small box. This is also beneficial for 
visually impaired readers who use a program to read the contents of a Web page. 

• Alignment: Select how you want the image to be aligned (Baseline, Top, Middle, 
Bottom, Text Top, Absolute Middle, Absolute Bottom, Left, Right) within the post. 

• Dimensions: The dimensions are displayed. Optionally change the size for your image. 
Note that the dimensions are not constrained so to ensure that the image is kept 
proportional, any changes to one measurement should also be applied to the other. 

• Border: Assign a border to your image. A "0" border is no border. Any number above "0" 
indicates the thickness of the border. 

• Vertical space: Specify the top/bottom margin of the image. 

• Horizontal space: Specify the left/right margin of the image. 

8. Click Insert. 

To edit an image  

1. Click on the image to edit.  

2. Click the Insert/Edit Image button. 

The Insert / Edit Image dialog box appears. 
3. Edit the image properties. 
4. Click Update. 
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To delete an image  

1. Click on the image to edit.  

2. Press Delete on your keyboard. 
Note that deleting your image from this post will not affect the image that you uploaded to Image 
Manager. 

Inserting Audio/Video Files  

Top Producer® Blogs enables you to add media (movies or videos) files to your posts or pages. You can 
insert media formats (such as MP3, MPEG-4, Windows Media, and SWF. from the following media 
types: QuickTime, Flash, ShockWave, RealPlayer, and Windows Media Player. 

To insert a media file  

1. Place your cursor at the place in your post or page where you want to insert the media file. 

Tip: Use the Alignment drop down to select how you want your media file and text to be aligned in 
the post. 

2. Click the Insert / edit embedded media button , which is located in the toolbar. 

3. Select the media type that you want to insert. 

4. Next to File/URL, enter the URL where the media file is located. (Note: Follow this step only if you 
are inserting a movie or audio file that is stored outside of your system.) 

- or -  

Click the Browse button , select the check box next to the previously-uploaded media file, and 
click the Insert link located below the Preview window.. 

5. Optionally change the dimensions of the screen by entering the new dimensions. If you select the 
Constrain proportions check box, changing the dimension of one will automatically change the 
other one; thus, keeping the image proportional. Alternatively, you can skip this step and alter the 
dimensions of the screen after it has been inserted into your post/page. 

6. Click Insert. 

The audio/video file is inserted. 

Uploading a File  

Before you can insert any file into a post, you need to upload it into your File/Image Manager. 

To upload a file  

1. From the main menu, select Write > Post. 

2. Click   to open the Image Manager dialog box. 

3. Click Upload , which is located on the top-right corner of the window. 

A list of supported extensions is displayed. 

4. Click Browse. 

5. Locate the file to upload. 

6. Click Upload. 
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7. To upload more files, repeat steps 4 - 6. Otherwise, click  located on the top-right corner of 
the dialog box. 

The uploaded files are listed. 

Inserting a YouTube Video  

Top Producer® Blogs provides you with the ability to add YouTube videos to your posts/pages.   

To insert a YouTube video into a post/page  

1. Locate the video that you wish to insert and copy its URL.  

2. Place your cursor at the place in your post or page where you want to insert your YouTube video. 

3. Click the Insert / edit embedded media button , which is located in the toolbar. 

4. On the General tab, ensure that the Flash media type has been selected. 

5. Paste the copied URL into the File/URL field. 

6. Click in the Dimensions box. The default dimensions are displayed. You can change the 
dimensions of the screen by entering the new dimensions. Alternatively, you can skip this step and 
alter the dimensions of the screen after it has been inserted into your post/page. 

7. To preview the video, click  located in the preview screen. 

8. Click Insert. 

Deleting Images  

Images that you delete from Image Manager do not affect the same images that were inserted into a post. 
To delete an image from a post, see "Insert / Edit Images". 

To delete an image  

1. From the main menu, select Write > Post. 

2. Click . 

3. Next to Image URL, click   to open the Image Manager dialog box. 

4. Locate the image to delete. 

5. Click on , which is located on the bottom-right corner of the image. 
6. Select Delete. 

The image is deleted. 

Creating a Folder  

To help you organize your files, you can create folders and subfolders within File Manager.   

To create a folder  

1. From the main menu, select Write > Post. 

2. Click  to open the File Manager dialog box. 
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3. If you are creating a subfolder, double-click the folder under which you want to create a subfolder. 
Otherwise, skip this step. 

4. Click Create Folder , which is located at the top of the dialog box. 

5. Enter the folder name in the space provide.  

Ensure that the name is descriptive of the contents that it will contain. Also, ensure that it is in lower 
case. 

6. Click Create. 

The folder is created. 
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Managing Categories  

Important: This feature is only available to the blog Administrator or Owner.  

Each post in Top Producer® Blogs is filed under one or more categories. This aids in navigation and allows 
posts to be grouped with others of similar content. By default, a post must be listed under one of the 
Audience (buyers, sellers, or realty professionals) categories. Each post can, however, also be listed 
under custom categories.  
The Custom Categories page allows you to create and manage custom categories to assist your readers to 
find posts. You can also add neighborhood categories under a city to file regional content on an even more 
detailed level. 

Category Names 
Each category name must be unique. Even if two similar categories have different parents, they must have 
unique names. 

Category Organization 
The Categories table lists all of your categories by row. Categories are displayed hierarchically and 
alphabetically; subcategories are displayed beneath their parents and are prefaced by long dashes. These 
dashed are not part of a category's name; they are there only to show hierarchy. The table of categories 
contains the following columns:  

• ID: Like posts and pages, categories have a unique identification number. They cannot be edited.  

• Name: The name of the category. Each name must be unique.  

• Description: Categories may have an optional description. By default, the description is shown to 
viewers when they hover over the category's link.  

• Posts: The number of posts which are members of the category.  

• Action: Use the Edit or Delete buttons to change your categories. Default categories cannot be 
deleted.  

To manage your categories:  

1. Log on to Top Producer® Blogs. 

2. From the main menu, click Manage > Categories. 

3. For each category, you can click: 

• Edit: This will allow you to modify the category's name, description or parent.  

• Delete: This will allow you to delete the category. Deleting a category does not delete its 
posts. Instead, these posts are moved into the default category, which is defined in bold in 
the note below the table of categories. 
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Adding a Custom Category  

Important: This feature is only available to the blog Administrator or Owner.  

Categories will appear on your blog once you have posted something in them. Empty categories will remain 
invisible. 

To add a category:  

1. From the main menu, click Manage > Categories.  

2. Under the Add Custom Category section, enter the following: 

• Category name: The name must be unique. Maximum length is 55 characters.  

• Category parent: If you are creating a subcategory, select the category's parent. For 
example, you may have a category called "Photos" but want to add "Oregon Coast" and 
"Ice Storm" as subcategories. "Photos" would be considered the parent category. 
Subcategories show up on your blog's page, but are nested under their parent. 

• Description: Category descriptions are optional. Some themes take advantage of 
category descriptions. Having descriptions may or may not modify the way categories are 
displayed for your site. Even if they are not used by your site's theme, you may still find 
them useful from an administration point of view.  

3. Click Add Custom Category to save this category.  

The new category appears under the Custom heading. 

Adding a Neighborhood  

Neighborhoods are a useful way to organize posts relevant to an area smaller than your city. This is 
particularly useful for large urban areas. You can create a neighborhood for any city available under the 
Neighborhood list.  

To add a neighborhood:  

1. From the main menu, click Manage > Categories. 

The Custom Categories page appears. 

2. Under the Add Neighborhood section: 

• State/Province: Select a state or province. The city list changes to reflect the relevant 
choices. 

• City: Select a city from the drop-down list. 

• Neighborhoods: Check that your neighborhood isn't already in the list. Four names are 
displayed - scroll down to see more names. If you notice a typo in a neighborhood name, 
send an email to feedback@topproducer.com. 

• New Neighborhood: Type the neighborhood's name. Double-check that you aren't 
duplicating a neighborhood that's already been entered. Maximum length for a 
neighborhood name is 40 characters. 

3. Click Add Neighborhood. 

The new name appears in the Neighborhood category list under your city. 
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About Comments  

Want an interactive Web site? Wouldn't it be nice if the readers of a Web site could leave comments, tips or 
impressions about the site or a specific article? With blogs, they can! Posting comments is one of the most 
exciting features of blogs. Most blogs have a method to allow visitors to leave comments. 
 There are also great ways for authors of other blogs to leave comments without even visiting the blog. 
Called "pingbacks" or "trackbacks", they can inform other bloggers whenever they cite an article from 
another site in their own articles. All this ensures that online conversations can be maintained painlessly 
among various site users and websites.  
With Top Producer® Blogs, you have all these features and more. You also have complete control over the 
content in your blog. When your visitors or contributors submit comments on the different article posts, these 
comments will not appear in your blog until you have approved them.  
Moderate comments by deleting unwanted ones, approve valuable ones, and making other decisions. This 
can help you tackle comment spam - a common problem in the blogging community. 

Moderating Comments  

Important: This feature is only available to the blog Administrator or Owner.  

When a new comment is posted, Top Producer® Blogs sends you an email notifying you that a new 
comment has been posted. In this email, it contains the comment and possibly the name and email address 
of the person who submitted the post. Within this email, you have three options: 

• Accept the comment: Click on the URL to accept the comment. You may need to log on to your 
account before you can accept this comment. 

• Reject the comment: Click on the URL to reject the comment. You may need to log on to your 
account before you can reject this comment. 

• Mark a comment as spam: Click on the URL to mark the comment as spam.  

Tip: Top Producer® Blogs sends new comment notices to your email address. Be sure the address on your 
account is valid. 

You also have the option of moderating your comments directly with Top Producer® Blogs. 

To moderate your comments:  

1. From the main menu, click Manage > Awaiting Moderation. 

The submenu displays in parentheses the number of comments that are waiting to be approved. 
For example, if you have two comments that are waiting to be approved, the submenu is displayed 
as: "Awaiting Moderation (2)". 

2. Below each comment, select one of the following: 

• Approve: To accept the comment. This comment will be displayed on your blog. 

• Spam: This will identify the comment as spam and will delete the comment after you click 
Bulk Moderate Comments. 

• Delete: To reject the comment. This comment will not displayed on your blog. 

• Defer until later: If this is selected when you click Moderate Comments, nothing will be 
done with the comment. It will remain in the queue and not be displayed on your site.  
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Tip: If you want to apply the same action to all the comments, click on the hyperlinks located at the 
bottom of the page. You can mark all the comments for approval, as spam, for deletion, or as 
deferred. 

3. Click Bulk Moderate Comments when you finish reviewing your comments.  

Managing Comments  

Important: Only the blog Administrator or Owner can manage all comments. If you are a contributor, you 
can only manage your own comments.  

In the Manage Comments page, you can modify or delete your comments. By default, the table of comments 
displays the twenty most recent comments. At the bottom of the page is a button to "View the Next 20 
Comments".  

Tip: Instead of cycling through all of your comments in groups of 20, search for a set of comments. Enter the 
keyword text into the "Show Comments That Contain" text box and click the "Search" button to display all 
matching comments. The search function searches through all comments' text, author name, author email, 
author URL, and author IP address. Clearing the "Show Comments That Contain" text box and then clicking 
the "Search" button will reset the display and show all comments.  

The table of comments can be set to display in one of two different modes: View Mode (the default) and 
Mass Edit Mode.  

View Mode 
The default View Mode shows the full text of the comment and offers links to edit or delete the comment, 
and to view the post to which the comment refers. If you click Delete, you will be prompted to confirm. A 
deletion can never be undone.  
Comments which have been marked for Moderation are also displayed but are shown in light gray text. For 
more information, see "Moderating Comments". 

Mass Edit Mode 
Mass Edit Mode allows you to preform mass deletion of posts. If you want to delete several posts at once, 
you can select those posts' checkboxes and then click "Delete Checked Comments" at the bottom of the 
table. This mode is most useful when you are searching for comments from a particular author (i.e., a 
spammer) or for comments containing certain words or key phrases.  
Example:
You have been flooded with comments from a certain individual and wish to delete all of them The following 
steps will eliminate all of those unwanted comments.  

To delete multiple comments  

1. Type the author's name into the Show Comments That Contain text box and click Search.  

2. Select the check box located at the top left corner of the table. This will select all the comments in 
the table.  

3. Click Delete Checked Comments. Note that this cannot be undone.  

In Mass Edit Mode, the table of comments displays the following columns for each comment:  

• Name: The name given by the author of the comment.  

• E-mail: The email address given by the author of the comment.  

• IP: The IP address of the computer from which the author sent the comment.  

• Comment Excerpt: The first twenty words from the comment text.  
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To manage a comment:  

1. From the main menu, click Manage > Comments. 

2. Click Mass-Edit Mode. 

3. For each comment, select any of the following: 

• View: Displays the entire comment.  

• Edit: Allows you to edit the information in the comment.  

• Delete: Check the box to the left of the comment and click delete to remove the comment 
permanently. A pop-up window asks for confirmation. 

4. Click Delete Checked Comments - Deletes all comments whose boxes are checked. Note that 
you cannot undo this action. 

-or- 
Click Mark Checked Comments as Spam - Marks all checked comments as spam and removes 
them from the site. A pop-up window asks for confirmation.  

Note: View Mode allows the same decisions, but only allows individual editing. 

Importing Posts and Comments  

Top Producer® Blogs enables you to import posts and comments from your Blogger or Blogspot account. 
This is useful when you have a relevant post or comment that you would like to import into your Top 
Producer® Blogs site.  
Read the instructions on the Import Blogger screen as it lists what the import wizard (script) will perform. 

To import posts or comments:  

1. From the main menu, click Manage > Import. 

2. From the list of systems to import, click Blogger and Blogspot. 

3. On the Import Blogger page, enter your Blogger or Blogspot username and password in the fields 
provided. 

4. Click Start. 

5. Select the blog that contains the posts or comments to be imported. 

The wizard imports your comments and publishes it to your site. 

6. Click Reset this importer to clear your Blogger credentials and options from the database. 

7. Click OK when prompted to confirm. 

Exporting Posts and Comments  

You can export all of your posts and comments into an RSS feed (XML file). You can then reuse this content 
for your Web site or for another blog. You can export your posts and comments from two locations: While 
managing your export options or while viewing your site. 

To export your posts and comments (managing export options):  

1. From the main menu, click Manage > Export. 

2. Click Download Export File. 

3. Click any of the following: 
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• Open: To view your posts and comments in an XML file. This will enable you to view the 
RSS feed before saving it. 

• Save: To save the RSS feed in an XML format. 

• Cancel: To stop the export process and close this window. 

To export your posts and comments (viewing your site):  

1. While viewing your site, scroll to the footer of your screen. 

2. On the footer of your screen, click Entries (RSS). 

Your posts and comments are displayed in an XML file.  

3. To save this RSS feed as an XML file, under the File menu, click Save As and select the folder 
where you want to save it. 

- or - 
To save the RSS feed URL, select the URL, right-click on it and click Copy. You can then paste 
this URL on any RSS reader.  

Tip: To promote your blog content, you can add the RSS feed URL to a Web box in your website. Top 
Producer® Blogs facilitates this by allowing you to display an RSS feed in a Web box. 
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Selecting a Header Image 

Important: This feature is only available to the blog Administrator or Owner.  

On the Custom Header Image page, you can select the header text and image for your blog. Navigate to this 
page via the main menu by selecting Presentation then Header Image.  

To change the header text:  

1. Under Your Header Image, review the default text offered in your blog header image. 

2. To hide all text and see only the image, click Hide Text. 

3. To change the text color, click Select a Text Color. 

a. In the color map, click on a color. 

b. View the change in the header text. 

c. Click the Select a Text Color button to close the color box. 

4. To revert to the original text color, click Use Original Color. 

5. Click Save Changes. 

To select a header image:  

1. Under Change Header Image, review the header images offered. 

2. Click the radio button next to the image you like. 

3. If you want to upload a custom image, click the radio button next to the empty field.  

a. Click Browse. 

b. Navigate to the image you want to upload and click OK. 

c. Click Upload. 

4. Click Update Header Image. 

Tips: 
• Uploaded image files cannot be larger than 2MB.  

• The recommended screen size for custom images is 
830x150 pixels. 

• Images larger than 830x150 pixels will prompt a cropping 
option. 

To restore the original header settings:  

1. Scroll to the bottom of the Custom Header Image page. 

2. Under Reset Header Image and Color, click Restore Original Header. 

The header reverts to the original settings. Any customizations to the text and/or color are erased. 

32 



Presentation 

Customizing Your Navigation  

Important: This feature is only available to the blog Administrator or Owner.  

On the Sidebar Arrangement page, you can select location and functions available on your blog's sidebar 
the table listing your categories, archives, and admin information. Navigate to this page via the main 
menu by selecting Presentation then Sidebar Arrangement. If your blog has multiple pages, select the Page 
Navigation checkbox to add a navigation bar for these pages. 

Tip: If you navigate to another page before saving your changes, all customization will be lost. 

To customize your sidebar:  

1. From the main menu, select Presentation > Sidebar and Menu. 

2. On the Sidebar Arrangement screen, review the Available Widgets to decide which items you'd 
like in the sidebar. 

3. Click and drag a widget box from the Available Widgets to the Sidebar 1 section.  

a. Click the configure button  to type a display name for the widget.  

b. Press Enter to accept. 

4. Repeat step 2 for each widget you want in the sidebar. 

5. Click and drag the widgets in the Sidebar 1 section to put them in the order you desire. 

6. Under Select Sidebar Position, select which side of the screen to display the sidebar - Left or 
Right. 

7. Click Save Changes. 

Important: If you want easy access to your Dashboard, be sure to add the Admin widget to your sidebar. 

To add custom text to your sidebar:  

1. Add your pre-formatted widgets to the sidebar to determine how many custom text boxes you want 
to add. 

2. Under the Text Widgets section, select the number of widgets from the drop-down menu. 

3. Click Save. 

The selected number of text widgets appear in the Available Widgets section. i.e. Text 1 
4. Click and drag the text widget to the Sidebar 1.  
5. Click inside each text widget and write your custom text. 
6. Click Save Changes. 
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Managing Users  

Important: This feature is only available to the blog Administrator or Owner.  

In the User List by Role section of the Authors & Users page, Top Producer® Blogs lists all of the authors of 
your blog as rows in a table with the following columns:  

• ID: The user ID of this author. All users have a unique identification number which Top Producer® 
Blogs uses to identify users internally. It is not significant from a typical user's point of view. It can 
be handy to know, however, if you are writing a new template and are using the author and related 
Template Tags.  

• Username: The username of each person as defined by his or her profile.  

• Name: The first and last names of the author, if specified in her or his profile.  

• E-mail: The author's email address. If clicked, you can send the author an email message. 

• Website: The Web site of the author, if specified in his or her profile. If clicked, it will launch the 
Web site in a separate browser. 

• Actions: The number of Posts written by this author. Click and a link which, when clicked, will take 
you to the Manage Posts page and list all of those posts. When the Edit linked is clicked, you will 
be able to edit the information found in that author's profile.  

To manage a user:  

1. From the main menu, click Users > Authors & Users. 

2. Do any of the following: 

• Under the E-mail column, click the user's email address to send the author an email. 

• Under the Actions column, click View posts to view all the posts that were written by this 
author. 

• Under the Actions column, click Edit next to author whose profile you wish to edit. You 
can only edit your own account.  

• Select the check box next to the author(s) to delete and then select Remove checked 
users. 

3. Click Bulk Update. 

Inviting Contributors  

Important: This feature is only available to the blog Administrator or Owner.  

When you invite contributors, you give them the opportunity to submit posts to your blog. Note that their 
posts will not be posted on your blog until you have reviewed and published them. For more information, see 
"Moderating Posts". 

 

2. Under the Add User From Community section, enter the email address of the user you wish to 
invite to your community.  

To invite a contributor: 

1. From the main menu, click Users > Authors & Users. 

35 



Top Producer Blogs User Manual 

3. Click Add User. 

A personalized invitation is sent to the user's email address. If the user is new to the blogging 
er will be required to create a username and password.  community, the us

Note: Th s e new account gives this user the ability to contribute to your blog within the role you set. It doe
not, how

Editing Your Profile  

ever, create a blog for this person.  

Important: This feature is only available to the blog Administrator or Owner.  

On Your Profile page, specify your email address, password, and other person
information is your email address (for administration purposes only). This email a

al information. The required 
ddress is not displayed on 

your site nor sent to other sites. Only your registered blog users can see your email address. All other 
personal information is optional and private.  

Note: The blog administrator/owner has the option to change the email address. Pay close attention when 
changing this address - be sure to type the email correctly - since all administrative messages are sent to 
this email account.  

 To edit your profile: 

1. From the main menu, click 

2. Optionally edit the 

Users > Your Profile. 

following information: 

ame because  it is used as your Username during 
e can not be changed, even by an Administrator.  

reated. You'll receive new comments 
 will 

• 

• Update Your Password: You can change your password by entering in each of the two 
tly using.  

• Username: You cannot edit your user n
the login process. The User Nam

• First/Last name: Your first and last name are automatically filled in when your blog 
account is created. These fields can not be edited. 

• E-mail: All users are required to list an email address in their profile. This field is 
populated automatically when your blog account is c
and administrative notifications at this address. Only registered users of your blog
have access to this email address. 

Website: Edit your website address. By default, this is the address of your blog. 

text boxes. Leaving these text boxes blank will keep the password you are curren

• My Picture: Add a photo to your blog home page. Only jpeg, gif, and png formats can be 
uploaded. The recommended screen size of your photo is 165x200 pixels. See Adding My 
Picture for more information. To remove your photo, click the Remove Image button. 

date Profile to save your changes. 3. Click Up

Adding My Picture  

Important: This feature is only available to the blog Administrator or Owner.  

On Your Profile and Personal Options page, you can upload a photo to your bl
and png formats can be uploaded. The recommended (and maximum) size is 165

og home page. Only jpeg, gif, 
x200 pixels. Uploaded files 

cannot be larger that 2MB. 

 To upload a photo: 

1. From the main menu, click Users > Your Profile. 
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2. Under My Picture, click the Browse button. 

Tip: Only jpeg, gif, and png formats can be used. Recommended photo size is 
165x200 pixels. 

3. 

 and photo file name appear in the Browse field. 

5. 

Navigate to your photo's location and click Open. 

The location path

4. Click Upload Image. 

Click Update Profile to save your changes. 

Note er than the recommended size, it is re-sized to 165x200 (while keeping the : If you upload a photo larg
aspe commended size, the photo size remains the same ct ratio). If you upload a photo smaller than the re
and the photo is determined by the site content around it. is centered horizontally. The vertical alignment of 
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Setting General Site Options  

Important: This feature is only available to the blog Administrator or Owner.  

On the General page under the Options menu, you can control some of the most basic configuration settings 
for your site: your site's title and location, who may register an account at your blog, and how dates and 
times are calculated and displayed.  

To set your general options:  

1. From the main menu, click Options > General. 

2. Optionally edit the following information: 

• Weblog title: Enter the name of your blog (limited to 60 characters). Most themes will 
display this title, at the top of every page, and in the reader's browser titlebar. Top 
Producer® Blogs also uses this title as the identifying name for your Syndication feeds.  

• Tagline: Enter your blog's slogan or Tagline here (limited to 120 characters). A Tagline is 
an eyecatching short phrase or sentence used to convey the essence of the weblog.  

• Custom Fields: Any additional drop-down lists that were created by your Site 
Administrator. 

3. Under Date and Time, do the following: 

• UTC time is: Displays the current UTC (Controlled Universal Time). This field cannot be 
modified. 

• Times in the weblog should differ by: Enter the number of hours by which your time 
differs from the displayed UTC time. This will ensure that your articles and weblog 
maintain and display the correct time. This is useful when you and your server are in 
different time zones. For example, if you were living in Tahiti, then you would enter "-10" in 
this field. You can use the Date and Time Gateway (http://twiki.org/cgi-bin/xtra/tzdate) to 
look up your offset from UTC.  

4. Under Syndication, do the following: 

• Allow my blog to be syndicated: Blog syndication is the latest tool and technique of 
marketing. It allows the use of your blog’s feed to deliver your content to other blogs, feed 
readers and aggregators. This is an efficient way of delivering your blog content directly to 
your readers. If you clear this check box, you are disabling this feature. Note that this will 
apply only to new posts to your blog after the ten (10) business days that is required for 
Top Producer to stop your blog syndication. You must be the blog owner to see this 
option. 

5. Under Top Producer® Websites / Featured Website™ Integration, optionally activate: 

• Open links to my posts: Select this check box if you want viewers to be redirected to 
your Top Producer® Blogs blog page after they have clicked a link to your posts from 
other websites and RSS feeds. This only applies to blogs that are integrated with Top 
Producer® Blogs. Links to posts on your standalone blog site will still be displayed on that 
site.  

• Website URL or Username: Once you select Open links to my posts, a text box 
appears. This box is automatically filled in with your Top Producer® Blogs username.  

Important: This integration option only works with Top Producer® Blogs URLs and after a 
blog page has been added to your Top Producer® Blogs. 

39 



Top Producer Blogs User Manual 

6. Under RSS Feed Configuration, do the following: 

• RSS Feed: Enter a valid RSS feed. By default, an RSS feed from Inman news is entered. 
Posts from this feed are displayed on your Dashboard. 

• Show the most recent: Select to display up to 10 recent posts from the RSS feed on 
your dashboard. 

7. Click Update Options to save your changes.  

 

Setting My Reading Options  

Important: This feature is only available to the blog Administrator or Owner.  

On the Reading page under the Options menu, you can adjust how many posts are displayed on the main 
page of your site. You can also adjust the technical features that determine how the information from your 
site is sent to a reader's Web browser or another application.  

To set my reading options:  

1. From the main menu, click Options > Reading. 

2. Optionally edit the Front Page settings: 

• The latest posts: Select this option if you wish to display your posts in a chronological 
order, with the latest posts listed at the top of the front page.  

• A static page: Select this option if you wish to display the same content on the front page. 
You can then select from the drop-down list the page that you want to display on the front 
page. Also, you can select the page that will contain your latest posts. Note that the pages 
need to be created before they appear on this list. 

3. Optionally edit the Blog Pages settings: 

• Show at most: This option allows you to adjust how many posts are displayed per page 
on your site. There are two things that you can adjust: the number in the text box and the 
selection from the dropdown list (days or posts).  

4. Optionally edit the RSS Feeds settings: 

• Show the most recent: Indicates the number of posts people will see when they 
download one of your site's feeds.  

• For each article, show: Determines whether or not the feed will include the full text of 
each post or a summary, which could save bandwidth.  

5. Brokers can select to Display Automatic Posts from their agents' websites. This option is only 
available for Top Producer® Blogs. 

6. Click Update Options to save your changes. 

Setting My Discussion Options  

Important: This feature is only available to the blog Administrator or Owner.  

On the Discussion Options page under the Options menu, you can set your administrative options related to 
comments posted on your site. Check the options you want to use to regulate and control comments: 

 

40 



Options 

Email me whenever: 
Anyone posts a comment - When someone posts a comment on your blog, you receive a notification email. 
A comment is held for moderation - When someone posts a comment on your blog that requires your 
approval, you receive an email advising you to moderate the comment (i.e. approve or delete). 

Before a comment appears: 
I must approve the comment - This ensures that no comments appear on your blogsite before you approve 
their content. This function is useful to prevent "spam" or inappropriate comments being added to your site. 
Comment author must have a previously approved comment - Comments by contributors who have already 
been approved will be posted to the site automatically. Comments by new contributors will prompt an email 
for moderation. 
 

Adding Custom Stats  

Top Producer® Blogs enables you to collect statistics through third-party tools, such as Google™ Analytics 
and Site Meter. These statistics consist of website traffic, such as the number of visits, new visits, traffic 
sources, and more. After you sign up for these tools, they will provide you with tracking code that you can 
add to your blog via the Custom Stats page. Once the HTML tracking code is added to your site, you can 
use your third-party tool to generate traffic reports. 
Note: Your site is also monitored by Top Producer® Blogs Statistics tool. For more information, see "Blog 
Statistics". 

To add custom stats  

1. From the main menu, click Options > Custom Stats.  

2. On the Custom Stats page, click Add/Edit Custom Stats Code.  

Top Producer® Blogs prompts you to acknowledge that you are switching to HTML mode. You 
need to switch to HTML mode to add the tracking code. 

3. Click OK to proceed. 

4. Paste the HTML code provided by your third-party tool into the space provided. 

5. Click Update Options.  

41 

http://www.google.com/analytics/indexu.html
http://www.sitemeter.com/


 

Agent Blogs 

Managing Broker Blogs  

Important: This feature is only available to the Broker. 

Agent blogs are administered from the Blog List screen. Brokers can change the aggregation settings for, 
view, or delete an agent blog. To add an agent blog, see Adding an Agent Blog. 

Licenses and Invitations 
Your current number of agent blogs and the remaining licenses in your account are displayed at the top of 
the page. Search on the agent's name or username to display the blog information. When more than 20 
blogs exist, you can scroll through each set (of 20) by clicking Previous Blogs or Next Blogs.  

To aggregate an agent's blog:  

1. From the main menu, click Agent Blogs.  

2. On the Blog List screen, enter the Agent Name or Username.  

Tip: You can search on partial names in either field. 

3. Click Search. 

The agent's blog details are displayed. 
4. Under the Aggregate posts into this blog column, select Always or Moderate. 

Note: Selecting Always posts all blog entries without moderation. 

5. Click Update Options. 

To delete an agent's blog:  

1. From the main menu, click Agent Blogs.  

2. On the Blog List page, enter the Agent Name or Username.  

3. Click Search. 

The agent's blog details are displayed. 
4. Under the Actions column, select Delete.  

When prompted to delete the selected blog, click OK. 
5. Click Update Options. 
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Adding an Agent Blog  

Important: This feature is only available to the Broker. 

Agent blogs can be added individually or in groups on the Add Agent Blog screen. You'll need an active 
email address and a purchased license for each agent before adding a blog. If you invite more agents than 
your number of licenses, you'll be prompted with a warning message.  
When agent blogs are created, they are automatically included in the broker blog. To moderate an agent's 
posts or to delete an agent's blog from the broker blog, see Managing Broker Blogs. 

To add an agent blog:  

1. From the main menu, click Agent Blogs > Add Blogs. 

2. Enter the full agent name in the Name field. 

3. Enter the agent's email address in the Email field.  

4. Click Add Blog. 

The agent will receive an email inviting her to sign-up for a blog. 

To add multiple agent blogs:  

1. From the main menu, click Agent Blogs > Add Blogs. 

2. Click the Browse button.  

3. Select the .txt file from your computer. Each file can contain up to a maximum of 1000 agent 
names. 

Note: In the file, type each agent's information on a separate line. Separate the 
agent's name from the email address with a comma. i.e. Jane Agent, 
jagent@emailaddress.com 

4. Click OK. 

The file location and name displays in the file field. 

5. Click Upload file and add blogs. 

Note: If the file contains invalid email addresses, you'll be notified with an error 
message. 

6. Repeat steps 2-5 for as many files as you wish to upload. 
Each agent receives an email inviting her to create a blog. When the invite is accepted and the blog 
is set up, the agent receives a welcome email with her login credentials.  

 

Managing Agent Invitations  

Important: This feature is only available to the Broker. 

Agent invitations are administered from the Invitations screen. Brokers can view an invitation's status and 
choose actions such as re-sending or cancelling an invitation. Once an agent creates a blog, their invitation 
no longer appears on the Invitations screen. 

To search for an agent's invitation:  

1. From the main menu, click Agent Blogs > Invitations. 
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2. Enter the agent's email address in the E-mail field -- or -- the full agent name in the Agent Name 
field. 

3. Click Search. 

The matching results are displayed in a table below the search field.  

Note: Search results are organized alphabetically by agent name.  

To re-send an agent's invitation:  

1. Verify that you have enough licenses to invite the agent to sign-up for a blog. 

2. Search for an agent's name. 

3. Under the Actions column, click on the Send Again link. 

An invitation email is sent again to the agent and the Last Sent date stamp is updated. The failed 
invitation icon is removed from the agent's name. 

To cancel an agent's invitation:  

1. Search for an agent's name. 

2. Under the Actions column, click on the Cancel link. 

The agent's name is removed from the invitation list and the invitation URL is disabled. 
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FAQ  

Introduction 

Q. What is a blog?

A Weblog (or ‘blog’ for short) is a frequently updated website where entries or ‘posts’ – often no longer than 
a paragraph – are made in journal style and displayed in a reverse chronological order.  
A real estate blog, unlike an online forum, is ‘owned’ by an industry professional. This means that if you’re 
an agent, the blog is branded with your agent identity and you control the discussion topics and provide the 
main posts. These posts are then commented upon by visitors to the blog, and you have the option of 
approving all reader responses before they are posted to your blog. 
Blogs are as easy to use as email. They require no technical expertise or support staff. All you have to do is 
write and post your entry.   

Q. Why do I need a blog? How will it help me be more successful?

There are many benefits of using a blog, all of which involve helping you to provide better service, expand 
your client base and increase your sales. Blogs can enable you to: 

• Build a community resource website that becomes a prospect magnet. 
• Expand your sphere of influence online by creating a dialogue between willing participants. 

• Foster trust and cultivate warm prospects who are much easier to convert into clients and referral 
sources. 

• Develop an online professional network that can provide answers for every kind of real estate related 
question or need. 

• Demonstrate your professional expertise, local market knowledge and community involvement, as well 
as create a unique personal brand. 

• Improve your search engine placement and drive free traffic to your website(s). 
• Reinforce all of your drip marketing campaigns. 

In short, blogs are an easy and inexpensive way for you to communicate with prospects and clients in a 
direct, informal and genuine tone that will encourage interaction and build trust, all via a medium they’re 
comfortable using. 

Q. What are "no nos" in blogging?

Blogs form part of your personal brand so you need to make sure that your posts project the professional 
image of integrity, credibility, trustworthiness, and industry know-how that will attract readers. So any content 
that detracts from this professional image should be avoided.  
Additionally, although blogs are marketing vehicles as well as sources of real estate information, it is best to 
avoid giving yours posts a sales and marketing tone. 

Availability of Blogs 

Q. Who can request a blog?

Any member of the National Association of Realtors can request Top Producer® Blogs. 

Q. How much does a blog cost?   

There is no charge for Top Producer® Blogs. 

Using My Blog 
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Q. What will be the URL of the blog? Can I change it?

The URL of the blog will be [username].topproducerblogs.com. This cannot be changed.  However, you can 
contact your domain registrar for re-direction assistance. 

Q. Can I customize the look of my blog?

The look of your standalone blog can be customized. You can upload your own banner image or pick from 
the available stock images. You can change the side-bar widgets as desired and decide whether the side-
bar is presented on the left or ride. 

Q. How do I use the blog (e.g. how do I add content, how do I respond to comments, can I 
turn comments feature on/off--how)?

Top Producer® Blogs supports both what are called ‘pages’ and ‘posts’. Pages typically contain static 
content – for instance, a description of your services or the communities you serve.  Posts, on the other 
hand, are more dynamic in that you can add to them any time you like, be it moment-to-moment, daily or a 
few times a week.  
Once you publish a post that you have written it becomes visible on your blog. In contrast, visitor responses 
to your posts will not, by default, be visible on your blog until you review, approve and publish them. You 
also have the option of setting up your blog so that the responses of trusted visitors will automatically be 
published. 

Q. Can I include screenshots, photos and other graphics within the content of my blog?

The Top Producer® Blogs platform enables easy updating of content, including graphics.  It has been 
specially designed for the non-technical user who does not know HTML. 

Q. How do I add my picture to a post?

You probably want to add your agent photo to the sidebar instead of to a post. Doing so will associate your 
photo with the blog as a whole, and will save you the time of having to add it to each post. One of the 
sidebar widgets is a profile and it’s designed to support a photo. Use the image upload feature. 

Q. How long can content stay on my blog? Is there a file size limit like my email account?

Content will stay on your blog as long as your blog account is active. There is a limit of 10 MB excluding the 
2MB banner and 2MB agent photo. 

Q. Can other people post to my blog?  

Yes, if you invite others to be contributors to your blog, they can write posts on your blog.  As the blog 
owner, you must approve every post written by a contributor before the post is displayed on your blog. 

Q. Can I add listings to my blog?

Top Producer® Blogs is not intended to be a website so there is no facility to explicitly support listings. You 
can add listings as a blog post.  
However, experience shows that blogs are most effective and popular when used as an information source, 
not as an overt marketing vehicle. So only in rare instances would you want to post listings. 

Use with Website 

Q. Can I link my blog to my website?

You can iframe the blog into your website, link to it, or show it as an RSS feed. If you use a Top Producer® 
Website you can iframe your Top Producer Blog, in which case additional features such as enabling 
permalinks and redirecting to your website are supported. 

Q. How do I add my blog to my Top Producer® Blogs?

Simply add a blog page type. If you have a username and password already, enter it on the configuration 
screen.  
Otherwise, click on the request link and an account will be created for you.  You will then receive a welcome 
email containing your username and password. 
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RSS Feed 

Q. What is an RSS feed?

Really Simple Syndication (RSS) is a family of web feed formats used to publish frequently updated digital 
content, such as blogs, news feeds or podcasts. Through RSS you have the possibility of syndicating your 
content. 

Q. How do people subscribe to my RSS feed?  

People simply visit your blog site and click on the RSS feed icon. Alternatively, you can  provide them with 
the RSS feed, which is: http://[username].topproducerblogs.com/?feed=rss2. 

Search Engine Optimization 

Q. Will my blog increase the likelihood that search engines will find my web site?  How?

Yes, blogs are very search engine friendly. Top Producer® Blogs have Search Engine Optimization (SEO) 
features that increase the odds that your blog posting will not only get picked up by the major search 
engines such as Google and Yahoo!, but also get a high ranking.  
Each post in your blog contains a permalink which makes it easy for people to your blog. Generally 
speaking, the more links there are, the higher the blog will be ranked in a search engine. Other elements 
that can improve your ranking include comments, trackbacks and Really Simple Syndication (RSS). 

Q. How will prospective buyers and sellers find my blog?

There are four main ways that consumers will find your blog: 
1) As just noted, Top Producer® Blogs have Search Engine Optimization (SEO) features that enable search 
engines to more easily find your blog, the result being that it will get higher placement and a likelihood of 
more traffic. 
2) Selected posts on popular topics may be syndicated to a high-traffic page at Blogs.Realtor.com, thereby 
giving you huge marketing exposure at no charge. These highlighted posts at REALTOR.com® will also link 
back to your blog and/or your website, depending on how you’ve configured them. 
3) You can drive traffic to your blog by advertising it as a valuable service and source of information in all 
your other Internet-based and print marketing collateral. 
4) If you develop an excellent blog that serves your readers’ needs, they will act as your ambassadors, 
spreading the word both in person and over the Internet. 

Support 

Q. I can’t remember my username/password, how do I retrieve it?

Please check your welcome email for your username and password. If you no longer have your welcome 
email but remember your username, you can reset your password by going to 
[username].topproducerblogs.com/wp-admin and following the “Lost your password?” link.  If you do not 
know your username, contact Customer Support. 

Q. Who do I contact if I have problems with my blog?  

Contact Customer Care with any questions about your blog. 
Customer Care can be reached at 1-800-830-8300 Monday to Friday, 9am - 8pm (EST or EDT). 
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